Ugh memory problems...need some advice...

So as I was working away tonight I looked over at the task manager and noticed it said I only had 6 gigs or ram?! I was like wtf I have 8!??! I did yesterday?! So I rebooted checked the bios... 6 gigs of ram it said?! I opened up the case and reseated the ram... still the bios and windows reported 6 gigs... Then I took out all the dimms and left one in the slot #1... system would not post...just error beeps... Ok I said its either this dimm or this slot... moved the dimm to slot #2... system booted fine... So it must be the slot I say... put the other 2 dimms back in... system wont post?!!? Clear the CMOS... system posts... put all 4 dimms back in hoping clearing the CMOS fixed it... Nope..bios and Windows only see 6gigs of RAM...

Mainboard has 4 dimm slots supporting 32gb of ram its a Tyan S5392... well now apparently I only have three working slots...

So I have to return the mainboard?! NO I cant!! This is the second one I have gotten...had to RMA this first one cause it was DOA from Newegg...Now its under manufacturer warranty and judging by the shitty support on Tyan's site I bet it wont be a quick process...Then I can't work and it'll be a big mess reconfiguring everything when I eventually get it back :(

It was working great all this time I really dont want to take it apart and do everything over... I want to keep working...which I CAN do albeit with 2 gigs less RAM... which I need for this workstation/render server machine....

SO my options are...

Return the mainboard.... and work on my old PC until I get the replacement... but who knows what other costs there will be for that...

or

Buy one 4gb module ($140.00) and replace one of the three 2 gb modules with it...giving me 8 gb again... Will this work? I have never mixed brands of Ram before?! The specs are exactly the same voltage etc... but its a different brand... could use some advice/experience here meh friends...

or

Buy two 4gb modules and use those... ($300.000 w/tax)

Ahhh now I remember the living hardware/software nightmares I had while making WATS...night and mornings spent scouring message boards for help... fingers cut up from sharp heatsinks... they're cut up now and its 6:25am...

Comments

  1. I am not too tech savvy but I took three of the old computers at my house and threw all of the RAM onto one of them, (it was something like 3 sticks of 512 so not any good) but it worked just fine, so buying a 4GB stick should probably work.

    ReplyDelete
  2. Ouch! Man, I'm sorry to read about your Ram issues. Strange that the Tyan mobo won't use all of your Ram. They are usually quality boards.

    I know you want to keep working, but I recommend returning the board if you don't get any decent customer service help. You might consider calling customer service, too, although I hate doing that myself. In the long run, you'll need that extra ram and a fully functional motherboard.

    If you absolutely can't stop work for a bit, then the 4GB stick should work like Phylo said. Mixing brands isnt' really a problem, although ideally you want to keep the brands the same.

    Bummer you might have to throw money at this problem.

    Good luck, Mr. STraNge.

    ReplyDelete
  3. Good. Takes a little blood to make a good movie. Hopefully your suffering with pay off good sir.

    ReplyDelete
  4. Thanks for the advice d00ds! I'm going to call they tech support line on Monday to see how long it would take...in the meantime I can pop my extra 8800gt in one of the render nodes and work on that machine till the workstation is back in action...

    ReplyDelete
  5. whenever i mix brands it works... but idkk

    ReplyDelete

Post a Comment